二次金叉公式

请求零上二次金叉选股公式

你问的应该是MACD金叉吧?
我现在做一个给你,希望采纳。
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
XG:EVERY((DIFF>0 AND DEA>0),21) AND EXIST(CROSS(DIFF,DEA),21)=2;

求通达信5,10均线第二次金叉的选股公式,或者第二次金叉的那个点的公式

COUNT(CROSS(MA(C,5),MA(C,10)),9)>=2 AND CROSS(MA(C,5),MA(C,10));

帮忙编一个二次金叉选股公式

A:=MA(C,5);
B:=MA(C,10);
D:=BARSLAST(REF(CROSS(A,B),1));
高金叉:D<20 AND A>REF(A,D+1) AND B>REF(B,D+1) AND CROSS(A,B) AND C>O;

公式已测试通过!
希望能够帮助你!

macd二次低位金叉选股公式

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
{已测试,复制可直接引用,如果回答满意,请记得给采纳}

求股票高手:MACD出现第一根绿柱公式

macd绿柱就是死叉,就是快速线小于慢速线
第二个同理
都在软件自带的选股里面有

求MACD指标在绿柱时 连续3天绿柱上升的选股公式

这样得条件编写成选股公式没有问题